Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - El nodo hijo ImpuestosDR del nodo DoctoRelacionado debe existir al timbrar

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En el módulo Financiero, en la rutina TOTVS Recibo, cuando se intenta timbrar un recibo por el pago de una Factura no objeta de impuestos, presenta el error El nodo hijo ImpuestosDR del nodo DoctoRelacionado debe existir.

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2310

Causa
Este incidente ocurre por inconsistencias en la configuración de la TES utilizada en la Factura.

Solución
Parar generar Facturas no objetas de impuesto, es necesario que la TES utilizada no contenga impuestos y que el campo Objeto Impuesto (D2_NIT) en el ítem de la Factura sea informado con el valor "01". Para el caso de las Facturas ya timbradas, si el XML muestra que no es objeta de impuesto, entonces debe realizar los ajustes necesarios de forma manual sobre el campo Objeto Impuesto (D2_NIT) para que cumpla con el valor "01" y retirar el impuesto que tenga su TES, con esto ya podra timbrar correctamente el recibo.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _