Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - Al compensar NF y NCP, el campo Desc o Comp se queda en 0 y la NCP se suma al Total a Pagar

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min

Ocurrencia
En localización México, cuando se intenta compensar una Factura de Entrada con una Nota de Crédito Proveedor en la rutina Orden de Pago (FINA085A), el campo Desc. o Compensación se queda en 0 y el valor de la Nota de Crédito se suma al Total a Pagar. 

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2310

Causa
Este incidente ocurre cuando se tienen registros en la tabla SES (Tipos de Titulo).

Solución
Por estandar, el sistema tiene una definición de los Tipos de Titulo que se encuentra en la tabla SX5, pero existe la tabla SES (Tipos de Titulo) que permite reemplazar la definición de los Titpos de Titulo por una de usuario. Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Diferencia entre tipos de títulos en SX5 y SES

En algunos casos, se suele crear un registro en la tabla SES (Tipos de Titulo), esto provoca que el sistema busque en esta tabla la definición para los Títulos NCP. Por lo tanto, para corregir este escenario, existen dos opciones:

1.- Eliminar los registros de la tabla SES (Tipos de Titulo) para que el sistema funcione de acuerdo a la definición estandar.

2.- Registrar el típo de Título NCP en la tabla SES (Tipos de Titulo) y configurar la definición correspondiente para que sean considerados como compensación, pero esta en esta opción, ya no se tendría el funcionamiento estandar del sistema.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _