Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA940 - matchProcessing Error:No se pudo incluir datos en la tabla temporal: [UPD] SH_6711A4A20006



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al seleccionar la opción 0023 Conciliación bancaria automática en el Conciliador BackOffice (CTBA940), se presenta el siguiente error:

"matchProcessing Error:No se pudo incluir datos en la tabla temporal: [UPD] SH_6711A4A20006. Para más detalles, verifique el archivo console.log"



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - a partir de la versión 12.1.2210

Causa
El ocurre, porque la regla de match que se guarda en la base de datos (Tabla QLB) no contiene el campo FK5_IDFK7 en QLB_FIELDS.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Realice un respaldo de su tabla QLB.
  2. Elimine las reglas financieras (0023 y 0024) de la tabla QLB.
  3. Ejecute nuevamente el wizard (WIZARDUUID).
  4. Después de ejecutar el proceso, las reglas se recrearán y el campo FK5_IDFK7 quedará contenido en QLB_FIELDS.
  5. Valide que el error no se presente.

CONOZCA MÁS

Conciliador Backoffice - CTBA940 - P12 - Contabilidad de gestión

Conciliador Backoffice - Configuración e instalación

Setup - Conciliador - CTBA940 - Contabilidad de gestión - P12

Funcionalidades Conciliador Backoffice - CTBA940 - P12 - Contabilidad de gestión

Proceso de conciliación de movimientos bancarios utilizando el Conciliador BackOffice

Conciliador BackOffice - Conciliación bancaria automática

Conciliador BackOffice - Conciliación bancaria manual

FAQ - Conciliador BackOffice - Conciliação Bancária Automática e Manual

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _