Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo - Redondeo incorrecto en títulos de moneda diferente a moneda base

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:02:00 min 

Ocurrencia
En el módulo Financiero, en rutina de TOTVS Recibo (FINA998) cuando se selecciona un título en la sección “Títulos a cobrar o compensar” en la opción “Nuevo Recibo” y este título contiene centavos en moneda 2, el aplicativo genera un redondeo que no corresponde, lo cual genera inconsistencias.


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente, ocurre por inconsistencias a nivel código de rutina Servicio de títulos financieros (financial-titles.service.tlpp para tratamiendo de decimales en moneda diferente de moneda base.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina financial-titles.service.tlpp con fecha igual o superior a 26/09/2024.

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-24544)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

 

Conozca más

TDN - DMINA-24544 DT Errores en generación de RA y redondeo incorrecto en centavos en moneda 2 PAR

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _