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Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Botón ESC (Escape) saca de la rutina TOTVS Recibo

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Ocurrencia
En el módulo Financiero, Se identifica error en el uso de la tecla ESC (Escape) en rutina TOTVS Recibo, el uso de la tecla te saca totalmente de la rutina, sin la posibilidad de solicitar al menos una confirmación para hacer la salida de la rutina.


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente se presenta por desactualizaciones en componentes de Framework (SmartClient versión 20.3.2.2)

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Actualizar componentes de Framework:

Appserver: FRAMEWORK - Framework (Línea Protheus) MI - Descarga de Servidor de Aplicaciones Protheus (Appserver) en Portal de Cliente

Smartclient: FRAMEWORK - Framework (Línea Protheus) MI - Descarga de SmartClient Protheus en Portal de Cliente

Dbaccess: FRAMEWORK - Framework (Línea Protheus) MI - Descarga de DBAccess en Portal de Cliente}

2. Luego de realizar la actualización confirme que en el uso de la tecla Escape (ESC) el sistema no interrumpe el uso de la rutina.

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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