Tiempo aproximado de lectura 00:02:30 min
Ocurrencia
Al intentar Liberar un Pedido de Compras 'Pendiente', el sistema no realiza ninguna acción y tampoco graba registros en la tabla SCR
Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12
Causa
Este incidente puede ocurrir debido a la configuración del tamaño del campo CR_FILIAL
Solución
Para solucionar esta ocurrencia, es importante comprobar el tamaño del campo CR_FILIAL accediendo a la tabla desde APSDU y desde la Base de Datos
Aun visualizando este campo del mismo tamaño, es posible que exista una inconsistencia por lo cual es recomendable seguir el siguiente proceso:
1.- Realice un respaldo de su tabla SCR
2.- Realice un Drop de esta tabla
3.- Acceda al sistema para regenerar la tabla SCR
4.- Appende los registros respaldados y valide nuevamente su proceso
0 Comentarios