Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - En el proceso de Entrega Futura se detona el mensaje "AYUDA: OBRIGAT"


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:30 min 

Ocurrencia

En el proceso de Entrega Futura, posterior a generar el 'nuevo' pedido de venta se detona un mensaje indicando que existen campos obligatorios que no se completaron

Nota: considerando que se han definido campos (no estándar) como obligatorios en el Pedido de Venta

ApplicationFrameHost_6WfSObin6v.png


Entorno
Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12

 

Causa
Este incidente ocurre debido a que la rutina correspondiente a la Generación de Notas, por estándar solo informa los campos principales en la Creación del Pedido de Venta

Solución
Para solucionar esta ocurrencia, se debe considerar que al modificar cualquier campo como obligatorio o cualquier otro campo de la tabla SC5 o SC6 es necesario utilizar el punto de entrada A468RMFUT, el cual se sugiere evaluar para agregar otros campos que necesiten ser informados que no estén considerados en la grabación estándar para atender su necesidad.

Para mayor detalle consulte el siguiente artículo:
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Uso de Punto de Entrada A468RMFUT

En este sentido, para evitar el mensaje reportado le sugerimos inicialmente remover la propiedad de obligatoriedad de los campos agregados o bien utilizar el punto de entrada A468RMFUT para informar dicho campo en el nuevo pedido generado automáticamente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _