Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Facturación (SIGAFAT) - Ocurrió un error de actualización de estatus en la plataforma del proveedor tecnológico

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En la rutina de Transmisión Electrónica (MATA486), al realizar la transmisión electrónica y ejecutar la consulta de estatus desde la acción "Monitor", cuando se utiliza el Proveedor Tecnológico denominado The Factory HKA, se observa que en ambiente de Producción, está mostrando el mensaje "Ocurrió un error de actualización de estatus en la plataforma del proveedor tecnológico".

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Facturación (SIGAFAT) - A partir del release 12.1.2310

Causa
Este incidente ocurre, porque en el objeto que retorna el proveedor tecnológico The Factory, se está proporcionando vacía la autorización del documento en la variable CTRACKID.

Solución

En la rutina de Funciones Genéricas de Documentos Electrónicos - Colombia (M486XFUNCO), en la función que Obtiene el estado de los documentos electrónicos (M486EDODOC), se ajustó la validación para los documentos que son consultados. Si la autorización del documento en la variable CTRACKID está vacía, se tomará en cuenta la variable CCUFE del objeto que retorna el proveedor tecnológico The Factory para confirmar el procesamiento correcto del documento transmitido. Para contar con esta solución, es necesario actualizar la rutina M486XFUNCO con fecha igual o mayor al 19/09/2024.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _