Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Al informar el Producto en la rutina AGRA045, el sistema detona el Help: FWNOWIDTH


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:02:30 min 

Ocurrencia
Al informar el Producto en la rutina AGRA045, el sistema detona el Help: FWNOWIDTH 

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12.1.33


Causa
Este incidente ocurre, debido a la configuración del campo B1_DESC, el cual es posible que no se encuentra homologado en tamaño con la tabla SGQ

Solución
Inicialmente es importante comentar que el sistema permite incrementar la longitud del campo B1_DESC, sin embargo se deben tomar en cuenta la dependencia con otras tablas en las cuales también se sugiere hacer el ajuste del campo correspondiente para mantener el tamaño homologado

Un ejemplo en este caso es que el campo B1_DESC debe coincidir en tamaño con el campo GQ_DESCRI y de esta misma forma en las tablas que reciban la descripción del producto de la tabla SB1

 

Nota: A manera de referencia, una forma general de saber la relación de las tablas, es visualizar los registros en la SX9, donde podrá notar el relacionamiento entre las tablas 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _