Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA371-Error : 904 - ORA-00904: "FJS_TPVAL": invalid identifier al realizar la contabilización offline



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al Contabilizar Offline las Ordenes de Pago (FINA371), se presenta el siguiente error log:

Error : 904 - ORA-00904: "FJS_TPVAL": invalid identifier
( From tOracleConnection::GetQueryFile )
Thread ID [1780] User [Administrador] IO [2136] Tables [55] MaxTables [55] Comment [FINA371 - TCPIP - ThreadID(1216)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [ORACLE/CF5BXC_179333_P] DBThread [(SID 1533,10617,1)] Started [16/09/2024 16:48:24] IP [127.0.0.1:6001] IDLE [ ] InTransact [ ] Memory [0] Running [ROP_QUERY for 0 s.] RCV [54351] SND [189131] TCBuild [20230303-20240901] TCVersion [23.1.1.7] ARCH [64] OS [WINDOWS] BUILD [RELEASE]
SELECT FJS_TIPO,FJS_DESC,FJS_RCOP,FJS_CARTE,FJS_TRANS,FJS_TERCEI,FJS_TIPOIN,FJS_TPVAL FROM FJS010 WHERE FJS_FILIAL = '01' AND FJS_BLOQ IN ('2',' ') AND FJS_CARTE IN ('1','2','3') AND FJS_RCOP IN ('1','2','3') AND D_E_L_E_T_=' ' on FIN025TIPO(FINA025.PRW) 08/10/2020 14:49:47 line : 255

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - versión 12

Causa
Este incidente se presenta por la ausencia del campo FJS_TPVAL en el diccionario de datos

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

  1. Realice un respaldo de su diccionario de datos.
  2. Verifique que el campo FJS_TPVAL este configurado conforme a la configuración estándar:












  3. Una vez garantice la configuración estándar de este campo, valide nuevamente el proceso.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _