Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - Help NOSXB al importar Lista de Operaciones en PCPA124


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 1:00 min 

Ocurrencia
En el módulo Planificación y Control de Producción, al intentar importar una Lista de Operaciones en la rutina de Proceso Producto PCPA124, aparece el Help NOSXB indicando que la consulta no está archivada en SXB.



Entorno
TOTVS Manufactura (Línea Protheus) MI - Planificación y Control de la Producción (SIGAPCP) - Versión 12

Causa
El error ocurre porque no existe la consulta estándar SMX en ambientes localizados.

Solución
A partir del release 12.1.2410, la consulta estándar SMX será incluida de forma nativa en el diccionario de datos. Para los releases anteriores, es necesario crear la consulta estándar SMX manualmente desde el Configurador del Sistema.

Abajo encontrará adjunto un video con el procedimiento detallado para crear la consulta estándar SMX manualmente en ambiente de Argentina.

También, puede verificar el procedimiento estándar en el siguiente documento técnico de TDN:
TDN: Documento Técnico - DMANSMARTSQUAD1-28907 - PCPA124

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _