Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Help: CTRFOLIO04 - La fecha de emisión de este documento está fuera del límite registrado en el control de formularios (Paraguay)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

 

Ocurrencia
En el módulo Facturación, al intentar genera factura/remito o documenta de venta, se detona un Help que impide continuar con la generación.

Help: CTRFOLIO04

Problema: La fecha de emisión de este documento está fuera del límite registrado en el control de formularios. Por lo tanto, no podrá utilizarse para la emisión del documento fiscal.


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

 

Causa
Este incidente se presenta cuando existe registro en tabla de control de formularios (SFP) para la especie y serie correspondiente, pero la fecha definida en campo FP_DTAVAL se encuentra fuera del rango, de la emisión de la factura.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Verifique la configuración del parámetro MV_CTRLFOL = .T.

2.- Ingresar a la rutina MATA992-Contr. de formularios, en el módulo Fiscal (Actualizaciones | Archivos), incluir una serie para cada tipo de documento: "NF", "NCC" y "NDC" y gantantice que el campo FP_DTAVAL contemple correctamente el rango de fecha para el día en que esté intentando generar la factura.

Ejemplo:

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _