Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPER106 – Grupo de preguntas GPE106R4 pregunta 12 - ¿Tipo de contrato? localización México

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia
En modulo Gestión de Personal, el grupo de preguntas (GPE106R4) específicamente para la pregunta "TIPO CONTRATO" no está conforme a las últimas actualizaciones, las cuales estarán disponibles en la próxima expedición continua

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12



Causa

el cambio puede realizarse conforme al siguiente



Solución

Verifique tener en su ambiente el siguiente grupo de preguntas GPE106R4

 

Orden

Pregunta

Tipo

Tamaño

Decimal

Pre-selección

Modo

Validación

Variable

Def. 01

Def. 02

Def. 03

Def. 04

Consulta

Help

Orden

Pregunta

Tipo

Tamaño

Decimal

Pre-selección

Modo

Validación

Variable

Def. 01

Def. 02

Def. 03

Def. 04

Consulta

Help

01 ¿Proceso ? C 5 0 0 G - Get Gpr040Valid(mv_par01) MV_PAR01         RCJ .RHPROCES.
02 ¿Procedimiento de cálculo ? C 3 0 0 G - Get Gpr040Roteiro() MV_PAR02         SRY .RHROTEIR.
03 ¿Período ? C 6 0 0 G - Get Gpr040Valid(mv_par01 + mv_par02 + mv_par03) MV_PAR03         RCHAUS .RHPERPAG.
04 ¿Número de pago ? C 2 0 0 G - Get Gpr040Valid(mv_par01 + mv_par02 + mv_par03 + mv_par04) MV_PAR04         RCH01 .RHPERPAG.
05 ¿Sucursal ? C 99 0 0 R - Rango   MV_PAR05         XM0 .RHFILIAL.
06 ¿Centro de costo ? C 99 0 0 R - Rango   MV_PAR06         CTT .RHCCUSTO.
07 ¿Departamento ? C 99 0 0 R - Rango   MV_PAR07         SQB .RHDEPTO.
08 ¿Matrícula ? C 99 0 0 R - Rango   MV_PAR08         SRA02A .RHMATRIC.
09 ¿Nombre ? C 99 0 0 R - Rango   MV_PAR09           .RHNOME.
10 ¿Situaciones ? C 6 0 0 G - Get fSituacao() MV_PAR10           .RHSITUA.
11 ¿Categorías ? C 18 0 0 G - Get fCategoria() MV_PAR11           .RHCATEG.
12 ¿Tipo de contrato ? C 1 0 0 G - Get   MV_PAR12         VY .RHTPCTR.
13 ¿Formato de planilla ? C 1 0 1 C - Combo NaoVazio() MV_PAR13 Analítico Sintético       .RHTPREL.
14 ¿Salta página por C. Costo ? C 1 0 2 C - Combo NaoVazio() MV_PAR14 No       .RHBRKCC.
15 ¿Salta Pág. Divide Depto ? C 1 0 2 C - Combo NaoVazio() MV_PAR15 No       .RHBRKDEP.
16 ¿Lista total por sucursal ? C 1 0 2 C - Combo NaoVazio() MV_PAR16 No       .RHTOTFILIAL.
17 ¿Lista total por empresa ? C 1 0 1 C - Combo NaoVazio() MV_PAR17 No       .RHTOTEMP.
18 ¿Imprime C. Costo ? C 1 0 3 C - Combo NaoVazio() MV_PAR18 Código Descripción Ambos Datos tomador   .GPE106R318.
19 ¿Imprime departamento ? C 1 0 3 C - Combo NaoVazio() MV_PAR19 Código Descripción Ambos     .GPE106R319.
20 ¿Imprime códigos de base ? C 1 0 1 C - Combo NaoVazio() MV_PAR20 No       .GPE106R320.
21 ¿Salta página por sucursal ? C 1 0 2 C - Combo NaoVazio() MV_PAR21 No       .GPE106R214.
22 ¿Imprime Dif. Netos ? C 1 0 2 C - Combo NaoVazio() MV_PAR22 No       .RHIMPDIFLIQ.
23 ¿Sumar conceptos ? C 1 0 1 C - Combo NaoVazio() MV_PAR23 No       .GPE106SV.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _