Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) - InterFunctionCall: cannot find function BACKOFFICE.STOCK.NEWPROXNUM.RETNAMENUMSEQ in AppMap on MPCRIANUMS(MPCRIANUMS.PRW)

time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia
Al intentar crear una factura de entrada surge el error:

InterFunctionCall: cannot find function BACKOFFICE.STOCK.NEWPROXNUM.RETNAMENUMSEQ in AppMap on MPCRIANUMS(MPCRIANUMS.PRW) 04/06/2024

 

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM)- Todas las versiones 12

Causa
En el incidente se identifico que la función del asistente NOFUNC en las rutinas que usan el control numérico, no poseen función tlpp en RPO.


Solución

Para solucionar este incidente puntual, aplique el patch de actualización dependiendo de su versión de Protheus, recuerde realizar un respaldo de su información.


- Garantía Extendida 12.1.2210: https://r.totvs.io/p/1157952 ;
- 12.1.2310: https://r.totvs.io/p/1157953 ;
- 12.1.2410: https://r.totvs.io/p/1157955 ;
- Garantía Extendida 12.1.33: https://r.totvs.io/p/1157954 ;

Para accesar a la documentación de la solución siga el link: https://tdn.totvs.com/pages/viewpage.action?pageId=861274601

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _