Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - array out of bounds ( 0 of 40 ) on MNTSD3VLD(MNTUTIL_OS.PRW)


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al registrar un movimiento en la MATA241 se detona el error "array out of bounds ( 0 of 40 ) on MNTSD3VLD(MNTUTIL_OS.PRW)"

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12

Causa
Este error puede ocurrir debido a una integración con el modulo de MNT y un ajuste en el campo D3_ORDEM como 'No Usado'


Solución

Acorde a la causa mencionada, este error ocurre por una integración del módulo de MNT con EST a través de la configuración del parámetro MV_NGMNTES, el cual de manera estándar se encuentra informado como 'N' sin embargo al realizar el ajuste a 'S' e indicar el campo D3_ORDEM como 'No Usado', ocurre el error

 

En este sentido, inicialmente se debe considerar que si no utilizan la integración de estos módulos, le sugerimos validar el ajuste de este parámetro con 'N' para evitar alguna inconsistencia de su proceso

De lo contrario sí la necesidad es tener el parámetro activo, el campo D3_ORDEM deberá mantener su configuración de 'Usado' para no impactar en los procesos de MNT

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _