Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - El campo B8_DFABRIC no se guarda la fecha que es informada y guarda solo la fecha base


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al generar un movimiento en la MATA241, El campo B8_DFABRIC no se guarda la fecha que es informada y guarda solo la fecha base del sistema

 

ApplicationFrameHost_m2u2niPfrQ.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12


Causa
Este tema es debido a la configuración estándar del sistema para el campo B8_DFABRIC 

Solución
Inicialmente es importante considerar que esto no consiste en un error del sistema sino el tratamiento estándar para el campo B8_DFABRIC el cual es informado con la fecha base del sistema contemplando la fecha de la última operación realizada

Un ejemplo es cuando se realiza algún movimiento el día de hoy y otro el día de mañana para el mismo lote, el campo B8_DFABRIC se llenara con la fecha en que se creo que lote

En caso de querer ajustar el campo B8_DFABRIC, puede validar accediendo a la MATA390 (Mantenimiento de Lotes) y modificar, esta rutina fue implementada previamente con el fin de permitir que se cambie la fecha de fabricación del lote

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _