Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo - No completa el campo de nombre de cliente en encabezado de recibo (FJT_NOME)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, en rutina TOTVS Recibo (FINA998) se identifica que el campo de encabezado de nombre de cliente no está siendo informado (FJT_NOME) luego de seleccionar el cliente.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente se presenta por desactualización de rutina y/o falta de configuración en diccionario de datos

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantice tener la fecha de la rutina RECEIPT.SERVICE.TLPP con fecha igual o superior a 26 de Julio 2024.

2.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-23977)

3.- Desde el módulo configurador (SIGACFG) verificar que el campo "Nombre del cliente" (FJT_NOME) se encuentre como usado (X3_USADO).

4.- En el módulo Configurador incluya un disparador ( tabla SX7) para el campo FJT_CLIENT como se muestra en la siguiente imagen:

 

Regla del disparador: POSICIONE("SA1",1,XFILIAL('SA1')+FwFldGet("FJT_CLIENT")+FwFldGet("FJT_LOJA"),'A1_NOME')

5.- Ingrese nuevamente a rutina FINA998-TOTVS-Recibo y confirme que luego de seleccionar el cliente se informa el nombre, conforme a las informaciones del campo A1_NOME en el catálogo de clientes (SA1).

 

Conozca más

TDN - DMINA-23977 DT Agregar campo FJT_NOME al encabezado

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _