Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Compras (SIGACOM) - Facturas de Entrada, campo F1_SERIE obligatorio

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia
La rutina Facturas de Entrada en el módulo de Compras para localización México, solicita informar obligatoriamente el campo F1_SERIE de la Factura que se está registrando.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Compras (SIGACOM) - Todas las versiones

Causa
Este incidente ocurre debido a que, con la inclusión de las rutinas InputFields*.TLPP, los campos del encabezado de las Facturas, ya no son definidos por la rutina LOCXNF2, sino que toman la configuración que el campo tiene en la tabla SX3.

Solución
Para solucionar esta ocurrencia, debe ingresar al configurador y comprobar si el campo F1_SERIE tiene habilitada la propiedad de Obligatorio en su configuración, de ser así, desactive esta propiedad y grabe los cambios.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _