Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - El Stored Procedure 18 marca error de incompatibilidad


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
El Stored Procedure 18 marca error de incompatibilidad y posterior a la instalación 'Forzada' del Stored, se mantiene como desactualizado

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12.1.33

Causa
Este incidente puede ser ocasionado debido a la configuración de la actualización de los Stored en base a la Central de Actualizaciones

Solución
Inicialmente es importante considerar que el Stored 'desactualizado' no representa un error y su actualización no es considerada obligatoria ni urgente. Estos procedures con dicho estatus pueden ser ejecutados sin ningún problema por la rutina que lo usa

En dicho caso, esto ocurre debido a que el proceso instalado en el ambiente no esta en su versión mas reciente disponibilizada por TOTVS lo que significa que el pacote instalado es reconocido como una versión inferior del último pacote homologado. Este proceso generalmente ocurre en un ambiente con la actualización 'online', es decir realizada con los pacotes disponibles de la Central de Actualizaciones, por lo tanto se mostrara algún Stored como desactualizado pues el proceso recientemente homologado estará disponible para su uso inmediatamente posterior a su publicación (Es decir, inicialmente pasan por un proceso de aprobación y posterior a publicación del patch correspondiente) mientras tanto la herramienta genera una lectura en tiempo real (desde la aprobación) aun cuando haya sido aplicado o no algún patch en el ambiente

 

chrome_BMUjSVLKSS.png

 

En dicho caso, para los Stored que se muestran como incompatibles, se sugiere realizar el mismo proceso de la opción del engranaje ("Forzar el uso de los pacotes ZSPS contenidos en el RPO") pues ahora la actualización se basara y mantendrá en lo contenido por el RPO. Es posible que vuelva a visualizar el Stored como 'desactualizado' sin embargo como fue compartido, esto no corresponde a un error

 

chrome_IiBdYFNNIU.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _