Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Compras (SIGACOM) – MATA101N al informar el código del Proveedor no se actualiza la razón social, localización Argentina

time.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia
En modulo Compras, en la rutina MATA101N, al momento de cargar una factura de entrada, al informar el código del Proveedor no se actualiza la razón social

Ambiente
TOTVS BackOffice (Línea Protheus) - MI – Compras (SIGACOM) – Release 12

 

Causa
Se presenta por desactualización en la rutina LOCXGEN

 

Solución
Para solucionar esta ocurrencia, verifique las propiedades de los campos


Consideraciones previas para la aplicación del patch:

1. Verifique tener la rutina LOCXGEN con fecha igual o superior al 06/08/2024, caso contrario, solicite el patch que fue liberado en el Issue DMICNS-20970 para la actualización de rutina a través de un ticket de atención;

2. La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

3. Una vez aplicado el patch ingrese al entorno SIGACOM | Actualizaciones | Movimientos | Factura de Entrada (MATA101N).

EVI_MATA101N_Rs_ARG_KCS.gif

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _