Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) - MI - LIB - No existe índice marcado como 'Mostrar Búsqueda' en la Tabla Temporal SCGM0000FA


time.png Tiempo aproximado para lectura: 1:00 min

Ocurrencia
En cualquier módulo del Sistema, al entrar por menú a una opción de cualquier rutina, por ejemplo, al Pago automático de la Orden de Pago Mod II en Financiero, se genera el siguiente error: "No existe índice marcado como 'Mostrar Búsqueda' en la Tabla Temporal SCGM0000FA".



Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - LIB - Versión 12

Causa
Este error ocurre por desactualización en Librerías.

Solución
Para solucionar este error, actualice las librerías con al paquete de LIB publicado en la Central de Descargas con fecha igual o posterior a 01/07/2024. Sigue enlace a la Central de Descargas del Portal del Cliente TOTVS.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DFRM1-34836 Não conformidade ao fazer a chamada de um browser via menu funcional

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _