Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo - No habilita boton "Extraer titulos"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia

En rutina FINA998-Totcs Recibo, cuando se intenta cargar un nuevo Recibo no habilita el Botón Extraer Títulos. Si intentamos forzarlo con el acceso rapido F8 no retorna los títulos pendientes que tiene el Cliente.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente puede ser presentado por desactualización de rutinas o temporales de carpeta app-root

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener aplicado el PATCH de Expedición Continua del Módulo Financiero.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Descarga de PATCH de Expedición Continua para módulo Financiero (SIGAFIN)

2. Garantice tener aplicado el  PATCH de expedición Continua de TOTVS Recibo MI.
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo (MI) Mercado Internacional - Patch de expedición continua
3. Posterior a a la aplicación de las actualizaciones ejecute lo siguiente:
a) Detener los servicios de protheus: DBAccess, Appserver, LicenseServer
b) Renombrar la carpeta “app-root” que se encuentra en protheus_data/http-root/app-root.
c) Reiniciar los servicios de protheus.
d) Valide nuevamente el ingreso a rutina TOTVS Recibo y confirme que el botón Extraer Titulos es habilitado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _