Tiempo aproximado para lectura: 00:01:30 min
Ocurrencia
En rutina FINA998-Totcs Recibo, cuando se intenta cargar un nuevo Recibo no habilita el Botón Extraer Títulos. Si intentamos forzarlo con el acceso rapido F8 no retorna los títulos pendientes que tiene el Cliente.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12
Causa
Este incidente puede ser presentado por desactualización de rutinas o temporales de carpeta app-root
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener aplicado el PATCH de Expedición Continua del Módulo Financiero.
2. Garantice tener aplicado el PATCH de expedición Continua de TOTVS Recibo MI.
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo (MI) Mercado Internacional - Patch de expedición continua
3. Posterior a a la aplicación de las actualizaciones ejecute lo siguiente:
a) Detener los servicios de protheus: DBAccess, Appserver, LicenseServer
b) Renombrar la carpeta “app-root” que se encuentra en protheus_data/http-root/app-root.
c) Reiniciar los servicios de protheus.
d) Valide nuevamente el ingreso a rutina TOTVS Recibo y confirme que el botón Extraer Titulos es habilitado.
0 Comentarios