Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Transmisión de Factura de Exportación: Campo Incoterms invalido: El mismo es obligatorio para comprobantes tipo 19

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación al intentar transmitir una Factura de Exportación, se detona error: Problema  de comunicación con Webservice, asociado al XML de retorno con lo siguiente:

Campo Incoterms invalido: El mismo es o
bligatorio para comprobantes tipo 19, ti
po de operación 1 (Productos) y debe ser
algunos de los siguientes valores: CFR
,CIF,CIP,CPT,DAP,DDP,DPU,EXW,FAS,FCA,FOB



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente ocurre porque no ha sido informado el campo de Incoterm en el documento a transmitir.

Solución
Para solucionar esta ocorrencia, realice los siguientes pasos:
1. Verifique si la factura a transmitir está relaciona a un Pedido de Venta
2. Si la factura proviene de un pedido de venta, el Inconterm debe informarse en el campo C5_INCOTER que se localiza en los campos del encabezado del pedido.

3. Garantice que, también en el encabezado de la factura se encuentre el campo informado con el mismo dato F2_INCOTER.

4. Si se trata de una Factura manual, garantice que el campo F2_INCOTER que se localiza en los campos del encabezado de la factura se encuentre informado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _