Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - FISA826 crea registro SFH con tipo incorrecto cuando CUIT de Cliente no está en padrón


time.png Tiempo aproximado para lectura: 1:00 min

Ocurrencia
En módulo Libros Fiscales de un ambiente localizado para Argentina, al realizar la importación del padrón de Salta a través de la rutina FISA826, cuando el CUIT del Cliente no se encuentra en el padrón, la rutina está creando un nuevo registro SFH llenando el campo Tipo (FH_TIPO) igual al Tipo (FH_TIPO) del registro que encuentra en el período anterior, lo cual es incorrecto, en estos casos, el nuevo registro en SFH debería crearse con el Tipo (FH_TIPO) igual a "No Inscripto".

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - A partir de versión 12.1.2210

Causa
Este incidente ocurre por desactualización del Sistema.

Solución
Para solucionar esta ocurrencia, actualice la rutina FISA826 con el patch de actualización liberado en el issue DMICNS-19390 o con el paquete de expedición continúa del módulo SIGAFIS publicado con fecha igual o posterior a marzo de 2024.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DMICNS-18462 Rehace costo de entrada (MATA190)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _