Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - KCS -MI - Facturación (SIGAFAT) - Al actualizar el campo F2_TIPOREM por un especifico, el sistema realiza la acción por el contenido de X3_RELACAO


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al intentar actualizar el valor de un campo (F2_TIPOREM) mediante el punto de entrada LOCXPE01, se visualiza que el sistema no actualiza el valor del campo correctamente cuando se tiene en el campo un inicializador estándar (X3_RELACAO), si se elimina este inicializador, la rutina si actualiza el valor del campo de forma correcta.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - KCS -MI - Facturación (SIGAFAT) - A partir de la versión 12.1.33


Causa
Este incidente es ocasionado debido a una desactualización de las rutinas involucradas en el proceso

Solución

Para corregir esta ocurrencia, realice lo siguiente:

1.- Realice un respaldo de su RPO

2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DMICNS-20559

3.- Aplique inicialmente en un ambiente controlado de pruebas 

4.- Valide nuevamente su proceso

 

Conozca mas: 20317262 DMICNS-20559 DT LOCXPE01 no actualiza el valor del campo correctamente cuando se tiene inicializador estándar (X3_RELACAO) ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _