Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Al actualizar la tasa de cambio en la MATA150, el sistema no respeta este ajuste


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
En la rutina MATA150, al actualizar la tasa de cambio en el encabezado y grabar la actualización, el sistema no respeta este cambio y vuelve a ajustar la tasa definida en la rutina MATA090. Identificando que esto solo ocurre cuando también se tiene activo el parámetro MV_MOEDLOC 

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12.1.33

Causa
Este tema ocurre debido al tratamiento estándar que realiza la rutina

Solución
Para corregir esta ocurrencia, se ha creado el PE "MT150PESC" que permite mantener la funcionalidad en “Pedidos de compras (MATA121)” al usar el parámetro MV_MOEDLOC, como “.T.”, y poder alterar la tasa en la “Actualización de cotización (MATA150)”

 

Por lo cual debera realizar lo siguiente:

1.- Realice un respaldo de su RPO

2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DMICNS-20484 

3.- Aplique inicialmente en un ambiente controlado de pruebas 

4.- Compile el PE MT150PESC en su RPO en base al ejemplo de la siguiente documentación 

Enlace: PE MT150PESC Actualización de cotización

* Es importante considerar las premisas de la documentación referenciada para el correcto funcionamiento del proceso realizado 

5.- Valide nuevamente su proceso

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _