Tiempo aproximado para lectura: 00:15:00 min
Ocurrencia
En la herramienta TOTVS | WebMonitor no permiten filtrar por lock
Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - TOTVS | WebMonitor - Todas las versiones
Causa
Este incidente suele ocurrir por configuraciones e interpretación de la funcionalidad en la herramienta del TOTVS | WebMonitor
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice estar utilizando las ultimas actualizaciones de los componentes (appserver, smartclient, Web-Agent, Webapp y monitor) disponibles en el portal del cliente, sección de descarga - HOME > TOTVS LINHA PROTHEUS > TOTVSTEC-FRAMEWORK >
2. Realice la activación del TOTVS | WebMonitor;
3. Ingrese a la herramienta TOTVS | WebMonitor;
4. Realice la consulta donde se localiza la lupa, la búsqueda (Filtro) se realiza a traves de la columna Comentarios.
- Se realiza la búsqueda (filtro) por la palabra Bloquear en español acorde a la configuración del idioma del ambiente y bajo la funcionalidad estandar de las herramientas, las cuales fueron evaluada en conjunto con nuestros equipos de Protheus Framework, Tecnología Atendimiento y Protheus ADVPL, quienes nos indican que el filtrado es normalmente por la columna de comentarios.
- Se anexa un video de ejemplo al final del articulo, con un tipo de bloqueo que mostramos en la evidencia, en la rutina de productos, para la reserva de la tabla SB1
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: TDN - TOTVS | WebMonitor
_______________________________________________________________________________________________________________
0 Comentarios