Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA020 - Error.log "Alias does not exist DKI on MODELDEF(COMA070.PRW)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Compras, en rutina MATA020-Proveedores, se detona error.log  cuando se intenta utilizar la opción de Contactos (Otras Acciones -> Contactos) 

"Alias does not exist DKI on MODELDEF(COMA070.PRW)"



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Version 12

Causa
Este incidente se presenta por ausencia de tabla DKI del ambiente.

Solución
Para solucionar esta ocurrencia realice los siguientes pasos:
1. Descargue y aplique el PATCH de expedición continua del módulo de compras (SIGACOM) con fecha igual o superior al 19/07/2024.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Descarga de PATCH de Expedición Continua para módulo Compras (SIGACOM)

2. En la aplicación de PATCH de expedición continua, debe considerar también la aplicación de los diccionarios de datos diferenciales, acorde a la localización que se disponibilizan en carpeta sdf.

- Coloque los archivos diferenciales en carpeta systemload:

- Ejecute el programa inicial  UPDDISTR

- Siga el Wizard de actualización

3. Verifique que posterior a la aplicación del diccionario diferencial, se crea la estructura de la tabla DKI en su diccionario

4. Posteriormente valide el acceso a la opción otras acciones>contactos y verifique que no se detona el error.log.

 

Conozca más

TDN - DBSUPINV-2665 DT Melhorias no NFC (Expedição)

TDN - Novo Fluxo de Compras: Guia de Referência - Gestão de Compras - P12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _