Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 – Al realizar la copia la copia de un empleado genera THREAD ERROR ([21012], type mismatch on + on GPEA010MNT(GPEA010.PRX) 29/05/2024 10:27:35 line : 1090 localización Arg

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En modulo Gestión de Personal, al copiar un empleado genera THREAD ERROR ([21012], type mismatch on + on GPEA010MNT(GPEA010.PRX) 29/05/2024 10:27:35 line : 1090 localización Argentina localización Argentina

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa
Modificación en el inicializador estándar del campo: RA_DESCCC – Descripción del centro de costo

 

Solución
Revise y realice el siguiente procedimiento

1. Ingrese al Configurador (SIGACFG) Base de datos | Diccionarios | Disparadores. Buscar y seleccionar la tabla “SRA – Empleados” para modificar el siguiente campo;

2. Posiciónese y seleccione el campo RA_DESCCC – Descripción Centro de Costo, dar clic en el botón Editar;


3. Seleccione la carpeta Opciones y posiciónese en el campo Inic. Estándar (X3_RELACAO) y garantice la siguiente configuración;

IF(Inclui,"",fDesc("SI3",SRA->RA_CC,"I3_DESC",,SRA->RA_FILIAL))

4. Ingrese al entorno SIGAGPE rutina Actualizaciones | Empleados | Empleados (GPEA010), realice del proceso para copiar a un empleado y confirme el resultado favorable.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _