Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - HELP: NOFUNCW - InterFunctionCall: cannot find function FVLDJURXFIN in AppMap on FINA560(FINA560.PRW)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero al intentar acceder a rutina FINA560-Movimientos de Caja Chica se detona Help: NOFUNCW

Problema: Opción no disponible en el Protheus.

Función: FVLDJURXFIN Called by FINA560

 

Posteriormente se detona erro.log: "InterFunctionCall: cannot find function FVLDJURXFIN in AppMap on FINA560(FINA560.PRW)"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente se presenta por desactualización de rutinas genéricas de módulo financiero.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de las siguientes rutinas, con fecha igual o superior:

FINA560.PRW 14/07/2023
FINXFIN.PRX 14/07/2023 
FINXIMP.PRW 07/07/2023 
FINXINC.PRX 03/07/2023 

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DJURFAT1-16918)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

Conozca más:

TDN - DJURFAT1-16918 DT Inconsistência na rotina de Caixinha (FINA560)

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _