Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Error.log "InterFunctionCall: cannot find function FA998VLD in AppMap on {["

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, en rutina TOTVS Recibo(FINA998) se detina error.log "InterFunctionCall: cannot find function FA998VLD in AppMap on {["



Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

 

Causa
Este incidente puede ser presentado por desactualización de rutinas, relacionado a la ausencia de la rutina que contiene la funcion FA998VLD.


Solución
Para solucionar esta ocurrencia, garantice tener aplicadas las soguientes actualizaciones en su ambiente:
1.- Actualización de PATCH de expedición continua de modulo Financiero
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Descarga de PATCH de Expedición Continua para módulo Financiero (SIGAFIN)
2.- Actualización de PATCH de expedición continua de TOTVS Recibo de MI

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo (MI) Mercado Internacional - Patch de expedición continua

3.- Actualización de Librerías de Framework.
FRAMEWORK - Framework (Línea Protheus) MI - LIB - Descarga de últimas librerías en Central de Descargas
4.- Una vez que confirme lo anterior, valide nuevamente la gracbación y confirme resultados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _