Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI – Al realizar la configuración de Meu Protheus no trae información de las órdenes de compra y no funcionan los filtros localización Argentina

time.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia
Se configuro meu protheus pero no trae información de las órdenes de compra. No funcionan los filtros

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12


Causa
Configuración en el archivo appserver.ini en las secciones [ENVIRONMENT] y [CORSENABLE]


Solución
Ingrese a su archivo appserver.ini en la sección [HTTPURI]


1. Informe el nombre de la Base de datos sección ENVIRONMENT= mp1212310;
2. Verificar tener informada la sección CORSEnable = 1;

3. Ejemplo de configuración en el archivo appserver.ini.

[HTTPURI]
URL=/rest
PrepareIn=All
Instances=1,1
ENVIRONMENT=mp1212310
CORSEnable=1
AllowOrigin=*

Conozca más: FRAMEWORK - Framework (Línea Protheus) MI - APP MNT - La aplicación MNT no se sincroniza

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _