Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Error en campo EL_TIPODOC (Tipo Valor) cuando se habilita Punto de Entrada F840TPI

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, en rutina TOTVS Recibo (FINA998) se presenta inconveniente al intentar seleccionar la opción en el campo Tipo valor (EL_TIPODOC), si se agregaron nuevas opciones por medio del punto de entrada F840TPI.

Problema o Información: Tipo de documento

 



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente puede ser presentado, debido a que la nueva opción de pago no se ha definido en campo EL_TIPODOC

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener compilado el punto de entrada F840TPI.

Ejemplo:


2. En el ejemplo anterior se agregá la opción CD-Tarjeta de Débito.

3. Por medio de apsdu, realice la actualización de la validaciónn del campo Tipo de Documento:

Actualizar el campo validación (X3_VALID) de la tabla SX3 del campo Tipo de documento (EL_TIPODOC) agregando la forma de pago CD.

Ejemplo: 

Contenido estándar

pertence(MVCHEQUE+"|EF|TF|CC")

Actualizar por:
pertence(MVCHEQUE+"|EF|TF|CC|CD")

4. Confirme que luego de seleccionar la nueva opción es posible agregar el cobro con el tipo CD.

 

Conozca más

TDN - DMINA-15222 DT Tratamiento para formas de pago Tipo CC y CH - TOTVS Recibo

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _