Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - No habilita la opción para revertir pago de préstamo


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Financiero de un ambiente localizado para el país Paraguay, la rutina de Préstamos FINA716 no habilita la opción para revertir el pago de préstamo al expandir los detalles de las cuotas del contrato.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12.1.2310

Causa
Este incidente ocurre por inconsistencia en el diccionario de datos de Paraguay, específicamente por una diferencia de tamaño entre los campos EH_NUMERO y EI_NUMERO.

Solución
Para solucionar esta ocurrencia, ajuste el tamaño del campo EI_NUMERO para 9 y posteriormente registre un nuevo contrato con pago de cuotas.

Importante
La modificación del tamaño del campo EI_NUMERO desde Configurador está bloqueada por estándar. Para conseguir modificar la longitud, aplique el diccionario de datos diferencial (UPDDISTR) mediante el archivo SDF liberado para Paraguay en la issue DMICNS-20216. Se adjunta el archivo correspondiente en el presente artículo.

Ejecución de UPDDISTR utilizando el archivo SDF mencionado:



Alteración del tamaño del campo desde Configurador:



Actualización del diccionario de datos con los cambios realizados:





Luego de la inclusión de un nuevo contrato de préstamo con pago de cuotas, se habilita la opción de reversión:



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _