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Ocurrencia
Al ingresar a Módulo Financiero se detona HELP: Incompatibilidad de diccionario. Existe una incompatibilidad identificada de datos en los campos de cheques.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12
Causa
Este Help se presenta porque se identifican diferencias en longitud de campos referentes a número de Cheque utilizados en el sistema.
Solución
Con el objetivo de mantener la integridad entre los campos de número de cheque a partir del 29/04/204 en rutina FINXLOAD se ha incluido una validación para que de manera obligatoria los campos EF_NUM, E2_NUMBCO, E5_NUMCHEQ y FK5_NUMCH tengan el mismo tamaño.
Para solucionar esta ocurrencia realice los siguientes pasos:
1.- Verifique a través de la SX3 vía apsdu ¿Cuál es la longitud de los campos indicados?
En este ejemplo se identifica que el campo EF_NUM tiene una longitud diferente.
2.- Verifique y homologue acorde a la longitud correcta acorde a su operación
3.- Ingrese al Módulo Configurador y realice los cambios en el menú: Base de datos>Diccionario>Base de datos.
En este ejemplo homologaremos a la longitud del campo EF_NUM
- E2_NUMBCO
- E5_NUMCHEQ
- FK5_NUMCH
4.- Actualice la Base de Datos para que los cambios sean reflejados tanto a nivel SX3 como tabla física de datos SE2, SE5 y FK5 respectivamente.
5.- Ingrese al sistema en el módulo Financiero y confirme que ya no es presentado el bloqueo.
Conozca más
TDN - Alteração de tamanho dos campos referentes a cheques.
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