Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Incompatibilidad de diccionario de datos en módulo Financiero (Campos de Cheque) EF_NUM, E2_NUMBCO, E5_NUMCHEQ, FK5_NUMCH

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
Al ingresar a Módulo Financiero se detona HELP: Incompatibilidad de diccionario. Existe una incompatibilidad identificada de datos en los campos de cheques.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este Help se presenta porque se identifican diferencias en longitud de campos referentes a número de Cheque utilizados en el sistema.

Solución

Con el objetivo de mantener la integridad entre los campos de número de cheque a partir del 29/04/204 en rutina FINXLOAD se ha incluido una validación para que de manera obligatoria los campos EF_NUM, E2_NUMBCO, E5_NUMCHEQ y FK5_NUMCH tengan el mismo tamaño.

Para solucionar esta ocurrencia realice los siguientes pasos:

1.- Verifique a través de la SX3 vía apsdu ¿Cuál es la longitud de los campos indicados?

En este ejemplo se identifica que el campo EF_NUM tiene una longitud diferente.

2.- Verifique y homologue acorde a la longitud correcta acorde  a su operación

3.- Ingrese al Módulo Configurador y realice los cambios en el menú: Base de datos>Diccionario>Base de datos.

En este ejemplo homologaremos a la longitud del campo EF_NUM

  • E2_NUMBCO

  • E5_NUMCHEQ

  • FK5_NUMCH

4.- Actualice la Base de Datos para que los cambios sean reflejados tanto a nivel SX3 como tabla física de datos SE2, SE5 y FK5 respectivamente.

5.- Ingrese al sistema en el módulo Financiero y confirme que ya no es presentado el bloqueo.

 

Conozca más

TDN - Alteração de tamanho dos campos referentes a cheques.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _