Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM110 - variable does not exist A01 on TRANSLCTA(TRANSLCT.PRG) 25/06/2024 line : 34 país Colombia



time.png Tiempo aproximado para lectura: 00:010:00 min

Ocurrencia
Al ejecutar la rutina de Contabilización de nomina (GPEM110) se presenta un error.log:

variable does not exist A01 on TRANSLCTA(TRANSLCT.PRG) 25/06/2024 line : 34 país Colombia




Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 2310

Causa
Este incidente ocurre por la incorrecta configuración del campo Origen asiento (CT5_ORIGEM) en la configuración del asiento estandar a traves de la rutina Asientos estandar (CTBA080); Sin embargo el campo Origen asiento (CT5_ORIGEM) del asiento no se visualiza en la rutina de Asiento estandar en ambiente localizado de país Colombia


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Debe habilitar las propiedades Usado, Browse y Utilizado por todos los módulos para el campo Origen asiento (CT5_ORIGEM) en la rutina de diccionario de datos, ver articulo con el procedimiento a realizar en el modulo del Configurador (SIGACFG);

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX031 - ¿Cómo habilitar el uso y visualización del campo Origen asiento (CT5_ORIGEM) localización Colombia?


2.  Ingrese a la rutina Asientos estándar (CTBA080), seleccione el asiento A01, presione la opcion editar, configure el campo Origen Asto. (CT5_ORIGEM);

Nota: El valor cuando contiene letras, debe estar entre comillas simples, cuando esta sin comillas, se genere el error.log




 - Se muestra un ejemplo de configuración correcta del campo Origen Asto. (CT5_ORIGEM) para el asiento A01 - Sueldos por Pagar;





3. Ingrese a la rutina de Contabilización de nomina (GPEM110), configure las preguntas, ejecute la rutina; 






4. Valide que la póliza contable generada sea correcta, incluya los datos faltante, grabe la póliza;





5. Visualice la póliza generada a traves de la rutina Asientos contables automáticos (CTBA102).





Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM110 -¿Cuales son las tablas, parámetros y puntos de entrada disponibles en la rutina Contabilización de nomina?

TDN - Contabilização (GPEM110 - SIGAGPE - ALL)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _