Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998 - Error.log "error en el parámetroFWFormViewStruct: Campo:EL_VALBASE no se encontró. on FWFORMMODELSTRUCT:SETPROPERTY(FWFORMMODELSTRUCT.PRX)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero para país localizado Argentina en rutina TOTVS Recibo (FINA998), se presenta error.log "error en el parámetroFWFormViewStruct: Campo:EL_VALBASE no se encontró. on FWFORMMODELSTRUCT:SETPROPERTY(FWFORMMODELSTRUCT.PRX)" luego de dar click en el botón "Nuevo Recibo" 



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) 

Causa
Este incidente se presenta por la ausencia de campo EL_VALBASE, el cual es requerido cuando se habilita la forma de pago por GRID MV_FPADVPL=.T.


Solución
Para solucionar esta ocurrencia realice los siguientes pasos:
1. Con acceso exclusivo al ambiente, ingrese al módulo Configurador a la sección Base de datos>Diccionario>Base de datos

2. Localice la tabla SEL e incluya el campo EL_VALBASE con las siguientes características:

3. Realice la atualización de diccionario de datos 

 

Conozca más

TDN - 3.3.2 Nueva Forma de pago por Grid ADVPL

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _