Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA400 Periodos, con usuarios configurados con privilegios diferente al grupo de administradores no permite incluir/modificar/consultar periodos enviando mensaje (GPA400AMAN)

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En modulo Gestión de Personal, En la rutina GPEA400 – Periodos, con usuarios configurados con privilegios diferente al grupo de administradores no permite incluir/modificar/consultar periodos enviando mensaje (GPA400AMAN) localización Parguay

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa
La rutina Privilegios (CFGA530), permite definir privilegios de acceso para Usuarios y Grupos del Sistema; pero dicha rutina se basa en las rutinas que se encuentran en el menú. Por lo anterior, el incidente reportado sucede debido a que la rutina Periodos (GPEA400) de Modelo I es la rutina que se encuentra en el menú, y ésta ejecuta la rutina Periodos (GPEA400A) de Modelo II.

 

Solución
Revise y realice el siguiente procedimiento

Es necesario sustituir la rutina Periodos (GPEA400) de Modelo I, por la rutina Periodos (GPEA400A) de Modelo II en el menú;

• Realizado lo anterior, será posible definir los privilegios para los Usuarios o Grupos del sistema;

• Es importante configurar los parámetros MV_PERMOD2 igual a .T. y MV_MODFOL igual a 2;

• Para los siguientes raleases, la rutina Periodos (GPEA400) de Modelo I, será sustituida por la rutina Periodos (GPEA400A) de Modelo II en el menú estándar para la Localización de Paraguay.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _