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Ocurrencia
El tracker del Pedido de Venta está mostrando todas las Facturas asociadas al Cliente, lo cual no es correcto, ya que solo debería mostrar la Factura asociada al Pedido de Venta seleccionado.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Todas las versiones 12
Causa
Esta inconsistencia se presenta debido a que el ambiente con localización Colombia se encuentra desactualizado.
Solución
Dentro de la rutina Programa de seguimiento -Tracker (trkxfun), se realizan los siguientes ajustes:
En la función MATRKSC5() se indica el país Colombia en la consulta de los Ítems de las Facturas(SD2) para que sea considerada la condición del campo Num. Pedido(D2_PEDIDO) y de esta forma se muestre solo el registro de la Factura asociado al Pedido de Venta.
Esta solución se encuentra disponible en el patch liberado DMINA-23546
12.1.2210:https://suporte.
12.1.2310:https://suporte.
Garantía Extendida 12.1.33:https://suporte.totvs.
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