Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Inconsistencia Tracker del Pedido de Venta

time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia
El tracker del Pedido de Venta está mostrando todas las Facturas asociadas al Cliente, lo cual no es correcto, ya que solo debería mostrar la Factura asociada al Pedido de Venta seleccionado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Todas las versiones 12

Causa
Esta inconsistencia se presenta debido a que el ambiente con localización Colombia se encuentra desactualizado.


Solución

Dentro de la rutina Programa de seguimiento -Tracker (trkxfun), se realizan los siguientes ajustes:

En la función MATRKSC5() se indica el país Colombia en la consulta de los Ítems de las Facturas(SD2) para que sea considerada la condición del campo Num. Pedido(D2_PEDIDO) y de esta forma se muestre solo el registro de la Factura asociado al Pedido de Venta.

Esta solución se encuentra disponible en el patch liberado DMINA-23546

12.1.2210:https://suporte.totvs.com/portal/p/10098/download?e=1152234 ;

12.1.2310:https://suporte.totvs.com/portal/p/10098/download?e=1152235 ;

Garantía Extendida 12.1.33:https://suporte.totvs.com/portal/p/10098/download?e=1152236 ;

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _