Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) GPEM042 Al Deshacer la aplicación de Finiquito y posteriormente borrarlo, no actualiza los campos (Sit Planill, Fch. Retiro y Tp. Finiquito) Paraguay

time.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia

En modulo Gestión de Personal, se configura el parámetro MV_SITRES, al Deshacer la aplicación de Finiquito y posteriormente borrar el finiquito no actualiza los datos del empleado (Sit Planill, Fch. Retiro y Tp. Finiquito) y mantiene el estado como despedido a pesar que ya no existe el finiquito


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12


Causa

Este incidente se presenta por inconsistencias identificadas en la función fRetSitRes() de la rutina Finiquito (GPEM042); Se localiza para Paraguay (PAR) la función RetSituacao() utilizada para actualizar la información del Empleado al utilizar la opción "Deshacer Aplicación de Finiquitos"


Solución
Revise y realice el siguiente procedimiento.


Consideraciones previas para la aplicación del patch:

• Verifique tener la rutina GPEM042 con fecha igual o superior al 18/06/2024, caso contrario, solicite el patch que fue liberado en el Issue DNOMI-2208 para la actualización de rutinas través de un ticket de atención;

• La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

• Una vez aplicado el patch ingrese nuevamente a la rutina GPEM042 y ejecute la reversión de un finiquito aplicado;


Documento de referencia TDN: https://tdn.totvs.com/pages/releaseview.action?pageId=850707004 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _