Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Facturacion (SIGAFAT) - type mismatch on + on A410LINOK(MATV410A.PRW) 20/03/2024 15:50:23 line : 1148

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia
En el módulo Facturación, al modificar el cliente de un pedido de venta, se presenta el error type mismatch on + on A410LINOK(MATV410A.PRW) 20/03/2024 15:50:23 line : 1148

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Facturacion (SIGAFAT) - Todas las versiones

Causa
Este incidente ocurre pues, el campo C5_LOJAENT se muestra nulo (U) :NIL.

Solución
Para solucionar este incidente, compruebe la existencia y configuración del campo C5_LOJAENT, que se encuentre como usado, que se muestre en el catalogo de cliente y sobre todo, que sea informado cuando modifican o incluyen el cliente en el pedido de venta. Es importante mencionar que dicho campo se llena en automatico al incluir el cliente del pedido de venta, por lo tanto, si se está quedando vacío, será necesario revisar tambien los disparadores de su ambiente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _