Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - TOTVS Recibo Forma de pago de tipo Cheque, no graba registro en tabla de Cheques (SEF)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero(SIGAFIN) se identifica que la rutina FINA998 - TOTVS Recibo cuando se utiliza forma de pago Cheque, no está grabando los registros correspondientes a Cheques en tabla de Cheques (SEF).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12


Causa
Este incidente ocurre por inconsistencias a nivel código en rutinas involucradas en grabación del recibo.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique que la fecha de las siguientes rutinas se encuentren con fecha igual o superior:

FINA841.PRW - 22/05/2024 
PAYMENT-FORM-DETAIL.DATA.TLPP - 20/05/2024
PAYMENTFORM.SERVICE.TLPP - 20/05/2024 
RECEIPT.DATA.TLPP - 20/05/2024 

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-23108)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Valide nuevamente el proceso y confirme resultados para un nuevo Recibo.

 

Nota: En dado caso de tener generados recibos de cobro donde no se generaron registros en la tabla SEF y se desee generarlos, es necesario realizar el siguiente procedimiento:

1. Aplicar el parche correspondiente al issue DMINA-23108.
2. Ingresar a Totvs Recibo (FINA998) y dar clic en la opción Buscar recibo.
3. Realice la búsqueda del recibo de cobro que desee corregir.
4. De clic en los tres puntos en el recibo de cobro y seleccione la opción Anular, después confirme la anulación.
5. Nuevamente de clic en los tres puntos en el recibo de cobro y seleccione la opción Borrar, después confirme el borrado.
6. Ingrese a la opción Nuevo Recibo y genere nuevamente el recibo de cobro.
7. Confirme el recibo de cobro y verifique que se genere el registro en la tabla SEF referente a la forma de pago de tipo cheque del recibo de cobro.

 

Conozca más

TDN - DMINA-23108 DT Modificación de un Cheque da "internal error" en un ambiente de Oracle

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _