Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - MNTA435 - Help "A240F5VAL" Este tipo de Movimiento (TM) no acepta la entrada de valores (Costos) al intentar grabar el retorno de insumos

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Mantenimiento de Activos (SIGAMNT) en rutina MNTA435 - Retorno de OS (Mod 2) se presenta Help: "A240F5VAL" Este tipo de Movimiento (TM) no acepta la entrada de valores (Costos) al intentar grabar el retorno de insumos.

 


Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) -

Causa
Este incidente puede ser presentado porque se está enviando un costo diferente de 0 por una personalización de usuario en un tipo de movimiento TM configurado en el catálogo de Tipos de Movimientos (Tabla SF5) como no valorizado (F5_VAL) =No.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Verifique ¿Cuál es la configuración del tipo de movimiento? en su ambiente.

 

Cuando un tipo de movimiento es no valorizado,  el sistema no permitirá grabar el registro si se informa un valor en los campos de Costos.

2.- Consulte en el log generado, el campo de costo D3_CUSTO* que está recuperando un valor diferente de 0.

Ejemplo:

3.- En este caso, verifique que el campo no tenga asignado un disparador de usuario o personalización que esté informando valor para el campo D3_CUSTO* que detona la validación.

4.- Garantice no estar asignando valor para estos casos.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _