Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Inspección de entradas (SIGAQIE) - QIER270 - Etiqueta Laudo no habilita botón de Parámetros

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo SIGAQIE-Inspección de entradas, la rutina QIER270 - Laudo/Etiquetas no se accede a la Parametrizacion de la impresion y se imprime segun lo que esta dimensionado en la SX1 donde si existe la QIER270 de preguntas pero no la ejecuta.

 



Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Inspección de entradas (SIGAQIE) - A partir de versión 12

Causa
Este incidente se presenta debido a que no existe la funcionalidad a nivel código, en rutina QIER270


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique que la fecha de la rutina QIER270.PRW se encuentre con fecha igual o superior al 20/12/2021.

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMANQUALI-3082)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Además de la aplicación del patch, considere el ajuste del diccionario de datos que se indica en el documento técnico TDN - DMANQUALI-3082 DT QIER270 - botões Ordem e Parâmetro não estão acessíveis

 

5. Luego de aplicar el PATCH y actualización de diccionario valide el proceso y confirme que es posible seleccionar el botón de Parametros.

 

Conozca más:

TDN - DMANQUALI-3082 DT QIER270 - botões Ordem e Parâmetro não estão acessíveis

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _