Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Si no es grabado un recibo, el sistema no controla la numeración que ha sido informada y no fue usada


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
En la FINA998, al incluir un recibo, si este no es grabado y se regresa a la pantalla principal se identifica que al intentar incluir nuevamente, el control de numeración omite el correlativo no usado y 'brinca' al siguiente

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.33


Causa
Este incidente puede ser ocasionado debido a que no se tiene activado el parámetro MV_SERREC o porque no ha sido incluida una serie para el control de los recibos en la FINA998

 

Solución

Para solucionar esta ocurrencia, inicialmente garantice tener el parametro MV_SERREC = T, posteriormente reinicie sus servicios y acceda nuevamente a la rutina para validar el proceso usando una serie que define en automático el control de numeración para el recibo

 

chrome_RzH87BohdJ.png

 

Si aun con lo anterior, persiste el inconveniente, confirme tener agregada una serie en la tabla genérica RN (localizada en tabla SX5) 

 

chrome_gapS85tvYu.png

 

De no tener definida una serie para usar en este proceso, incluya una y valide que aparezca al intentar agregar un recibo 

ApplicationFrameHost_AOcvJdGJiF.png

 

ApplicationFrameHost_YYFyssDf3O.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _