Tiempo aproximado para lectura: 00:01:30 min
Ocurrencia
Al presionar las teclas Shift+F6 para consultar la Central de Diagnóstico se detona error Workspace 2 que cierra el sistema
Ambiente
FRAMEWORK - Framework (Línea Protheus) MI - A partir de versión 12
Causa
El error esta relacionado con desactualizaciones de programas de Framework, en este caso de Totvs SmartClient
Solución
Para solucionar esta ocurrencia, deberá garantizar tener versión de Totvs SmartClient igual o superior de 20.3.2.4
FRAMEWORK - Framework (Línea Protheus) MI - Descarga de SmartClient Protheus en Portal de Cliente
Nota:
Para garantizar una actualización integral, recomendamos considere una actualización homologada de los componentes de Framework: DbAccess, PATCH de Lib, Appserver, SmartClient
Conozca más
FRAMEWORK - Framework (Línea Protheus) MI - SMARTCLIENT - Como recuperar la Build del Smartclient
TDN - Melhoria - Encerramento da workspace durante mensagem de desconexão por inatividade
0 Comentarios