Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA468N - El titulo está en uso y no puede marcarse en este momento campo D2_OK queda marcado en desconexión (Paraguay)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación para país de localización Paraguay, en la generación de facturas automáticas (MATA468n) se identifica que en el proceso de generar Factura a partir de un Remito, pero la conexión de la estación cae antes de completar la grabación del documento, el remito queda bloqueado para generar nuevamente ya que el Flag del campo D2_OK queda marcado. El comportamiento anterior genera, que al intentar generar nuevamente la factura se detone mensaje: "El titulo está en uso y no puede marcarse en este momento"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - A partir de versión 12

Causa
Se presenta por validaciones a nivel codigo para país de localización Paraguay, para validación de campo D2_OK en proceso de desconexión.


Solución

1. Verifique que la fecha de la rutina MATA468n se encuentre con fecha igual o superior al 30/04/2024 .

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICNS-20036)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Es importante mencionar que la corrección del PATCH dará el tratamiento a los nuevos casos de desconexión para limpiar el flag del campo D2_OK.

4. En caso de tener casos identificados donde el campo D2_OK haya quedado marcado cuando no corresponde, deberá hacer la limpieza de forma manual por un administrador de sistema.

 

Conozca más:

Para mayor información referente a la solución liberada en el PATCH consulte el siguiente enlace:

TDN - DMICNS-20036 DT Generación de notas fiscales a partir de remisión de venta PAR
Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _