Tiempo aproximado de lectura: 00:05:00 min
Ocurrencia
Mensaje de error presentado al intentar iniciar sesión CHECKSUM
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Todas las versiones 12
Causa
Si se produce un error de Checksum en el usuario administrador, puede deberse a una inconsistencia en la información del usuario en la base de datos, es necesario seguir los pasos a continuación para restablecer la contraseña.
Solución
01. Abrir un nuevo Ticket a través del Portal del Cliente, dirigido a Soporte de Protheus Framework , solicitando el Restablecimiento de la Contraseña del Usuario Administrador debido a un error de CheckSum (mencione en el ticket que su base de datos tiene un Diccionario de Datos en la Base de Datos y envíe una captura de pantalla de el mensaje Error de suma de comprobación). Ejemplo del error al intentar iniciar sesión con un usuario administrador con un error CheckSum (que puede cambiar los valores violados):

02. Descargue la Carta de Autorización de Restablecimiento de Contraseña de Usuario Administrador desde el siguiente enlace:
Descargar Carta
03. Complete los detalles de la carta, recopile la firma del administrador de TI, escanee la carta y adjúntela al ticket creado
04. Luego del proceso interno de validación de la carta por parte del equipo de Soporte, se comunicarán con usted para continuar con el trámite. Durante el contacto de Soporte, abra el Protheus Smartclient .
05. En la pantalla de error, presione Sí. Se desplegará una ventana solicitando los Datos del Servidor de Correo Electrónico (si ya fueron configurados en la Política, estos campos ya estarán llenos). A continuación, complete la Información del Solicitante/Entorno . Cuando termine, haga clic en Generar y enviar . Se mostrará un mensaje de confirmación, haga clic en Cerrar .

06. Al hacer clic en Generar y Enviar , se mostrará una ventana confirmando el envío exitoso.

07. Se enviará un Token al equipo de soporte de Protheus Framework. En este momento, SIN cerrar esta pantalla (si se cierra, deberás repetir el procedimiento), espera a que el equipo de Soporte procese el Token.
08. Una vez que tenga el Token, ingréselo en el campo Token en la pantalla Restablecer contraseña del Token y haga clic en Confirmar Token.

09. Se abrirá una ventana para definir una nueva contraseña. Registre una nueva contraseña, confírmela y haga clic en Finalizar. Luego inicie sesión con la nueva contraseña.

0 Comentarios