Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Compras (SIGACOM) – MATA101N. Los campos F1_CAE Y F1_VCTOCAE no se encuentran en el encabezado para ser capturados

time.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia
En modulo Compras, en la rutina MATA101N, al momento de cargar una factura de entrada, los campos CAE Y VCTOCAE no se encuentran en el encabezado para ser capturados

 

Ambiente
TOTVS BackOffice (Línea Protheus) - MI – Compras (SIGACOM) – Release 12

 

Causa
Algunos campos que no son requeridos, aunque existen en el diccionario de datos, por estándar son configurados como "No Usados", para que no sean considerados en el encabezado del browse

 

Solución
Para solucionar esta ocurrencia, verifique las propiedades de los campos

 

1. Ingresa al configurador - SIGACFG > Base de Datos > Diccionario > Base de Datos > Posiciónate en la sección del diccionario de datos;

2. En el icono de lupa, realiza la búsqueda y selecciona la tabla SF1 > Da clic en el botón Editar.
En el botón de la lupa, realiza la búsqueda de los campos reportados da clic en el botón editar, posiciónate en la pestaña Uso para verificar que los campos estén marcados como Usado y Browse (Observa la imagen de ejemplo);

3. Selecciona la pestaña Módulos y verifica que esté marcada la opción Utilizado para todos los módulos (Anexo Imagen de ejemplo);

4. Al finalizar da clic en el botón Grabar > Salir > Actualizar Base de Datos;

5. Con estas configuraciones debe ser generada y actualizada la tabla SF1, ingrese a cargar una factura de entrada y confirma que puedas realizar la captura de los campos reportados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _