Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

FRAMEWORK - Framework (Línea Protheus) MI - Versión de printer.exe no es compatible con la generación de archivos .xlsx

FRAMEWORK - Framework (Línea Protheus) MI - Versión de printer.exe no es compatible con la generación de archivos .xlsx

 

Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – Todas las versiones 12

Causa

Este incidente se llega a a presentar por que el archivo "printer.exe", no existe en las carpetas de los binarios o tiene una version antigua.

 

Solución

Para poder actualizar la version del printer.exe y que el error ya no se presente.

1.Descargar el archivo actualizado del printer.exe desde el portal de descargas:

https://suporte.totvs.com/portal/p/10098/download?e=1123869#000006/368/TFSC/ 

2.- Añadir el archivo descargado en las carpetas del SmartClient y del Appserver.

 

3.- Una vez el archivo en ambas carpetas realizar una nueva prueba y validar que el error ya no se presente.

 

Conozca más

TDN - Totvs Printer

TOTVS Printer - Instalación.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _